Erlo

Android开发:getSupportFragmentManager()不可用

收藏 2019-05-26 10:02:04   1434   博客园
页面报错/反馈
点赞

getSupportFragmentManager()这个函数不可用显然是因为activity继承错误了,因此我们需要将整个类的所继承的类改变即可
public class MainActivity extends AppCompatActivity 

导包的问题就自行解决算了,太简单,自己看注释修改导包。

登录查看全部

参与评论

评论留言

还没有评论留言,赶紧来抢楼吧~~

返回顶部

给这篇文章打个标签吧~

棒极了 糟糕透顶 好文章 PHP JAVA JS 小程序 Python SEO MySql 确认