Erlo

使用vue.js需要什么知识

时间:2021-01-27   阅读:49次   来源:php中文网
页面报错
点赞

使用vue.js需要的知识有:1、javascript,也包含ECMAScript6;2、nodejs,能支撑下载包;3、git工具,可以把vue代码提交到各种仓库中;4、webpack,在vue项目中需要大量操作webpack的配置。

本文操作环境:windows7系统、vue2.0版本、Dell G3电脑。

相关推荐:《vue.js教程

使用vue.js需要掌握的知识和技能。

vuejs入门前必备的技能

javascript是必须的,当然包含ECMAScript6

nodejs也是需要必备的,没有nodejs的支撑下载包都是问题。

git是一个工具,可以帮助我们操作很多东西,比如可以把vue代码提交到各种仓库中。

webpack也是需要必备的,因为在vue项目中需要大量操作webpack的配置

vuejs基础掌握知识

提交留言

评论留言

还没有评论留言,赶紧来抢楼吧~~

吐槽小黑屋()

* 这里是“吐槽小黑屋”,所有人可看,只保留当天信息。

  • Erlo吐槽

    Erlo.vip2021-05-07 21:49:37Hello、欢迎使用吐槽小黑屋,这就是个吐槽的地方。
  • 返回顶部

    给这篇文章打个标签吧~

    棒极了 糟糕透顶 好文章 PHP JAVA JS 小程序 Python SEO MySql 确认